Setting for Android API level

If there is something important you think is missing in the current version of ZGameEditor then you can post a feature request here!

Moderator: Moderators

User avatar
Rado1
Posts: 668
Joined: Wed May 05, 2010 12:16 pm

Setting for Android API level

Postby Rado1 » Sun Mar 03, 2013 6:01 pm

It would be useful to specify minimal API level for Android applications. When publishing applications on Google Play, this information is used to check compatibility with device. For now, ZGE uses hard-coded android-8. If someone uses, for example, ZGESensor library, the API level should be android-9.

User avatar
VilleK
Site Admin
Posts: 1693
Joined: Mon Jan 15, 2007 4:50 pm
Location: Stockholm, Sweden
Contact:

Postby VilleK » Mon Mar 04, 2013 8:45 am

I agree, however this is also related to the planned feature of supporting GLES 2.0. Possibly I will need to set the minimum level to 9 or 10 to support that anyway so I will look into that first.


Return to “Feature requests”

Who is online

Users browsing this forum: No registered users and 1 guest